Viewtracker major outage
Incident Report for bitvoodoo
Resolved
Viewtracker, in general, is running again as it should.
Please update or reinstall the app if it's still not working correctly.
Posted Feb 06, 2023 - 18:34 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 06, 2023 - 18:12 CET
Monitoring
A fix has been implemented, and we are monitoring the results.
If you receive an error message like:

{"status":401,"error":"None","message":null,"timeStamp":"Mon Feb 06 16:12:08 UTC 2023","trace":null}

Please check if you can update your app in the plugin manager or reinstall the app.
Posted Feb 06, 2023 - 17:04 CET
Identified
We are now rolling back changes from Yesterday, where it seems they are causing the issues.
Posted Feb 06, 2023 - 13:11 CET
Investigating
We are currently investigating this issue.
Posted Feb 06, 2023 - 10:22 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2023 - 09:36 CET
Investigating
We are currently investigating this issue.
Posted Feb 06, 2023 - 09:04 CET
This incident affected: Viewtracker for Confluence Cloud.