Broken macros due to an CDN issue
Incident Report for bitvoodoo
Resolved
The CDN changes are all deployed and all apps are up and running again
Posted Jul 24, 2023 - 13:40 CEST
Identified
We identified the root cause and are currently deploying a fix already
Posted Jul 24, 2023 - 13:32 CEST
Investigating
We are currently investigating this issue.
Posted Jul 24, 2023 - 13:31 CEST
This incident affected: Navitabs - Tabs for Confluence Cloud, Advanced Panelbox for Confluence Cloud, and Translations for Confluence Cloud.