Jira is not responding anymore

Incident Report for bitvoodoo

Resolved

This incident has been resolved.
Posted Feb 08, 2022 - 10:17 CET

Monitoring

The node index was crashed in one node and the other was not running. This caused that the load balancer couldn't find an active node
Posted Feb 08, 2022 - 08:24 CET

Investigating

We are currently investigating this issue.
Posted Feb 08, 2022 - 07:11 CET