Cloud app intermittent issues
Incident Report for bitvoodoo
Resolved
All services are running smoothly again.
Posted Feb 16, 2023 - 20:12 CET
Identified
Our apps are sometimes not answering correctly.
Navitabs seems to be working again and Viewtracker is under monitoring.
Posted Feb 16, 2023 - 17:09 CET
This incident affected: Navitabs - Tabs for Confluence Cloud and Viewtracker for Confluence Cloud.